Sign in to follow this  

Gruppekjøp nr3: Sveiseapparat MIG, Plasmakutter og TIG m/plasmakutter

Recommended Posts

Det skal jeg gjøre. Har ikke turt å teste apparatet noe mere etter at det ble skrudd av. Men det fungerte da det skjedde. Han som sveiste merket ingenting før apparatet ble skrudd av..

 

Gnistra det hele tiden under sveising, eller kun ved tenning. altså ved bruk av "høyfrekvent tenning"

Share this post


Link to post
Share on other sites
Gnistra det hele tiden under sveising, eller kun ved tenning. altså ved bruk av "høyfrekvent tenning"

 

Bøyde unna da 2 delene som lå imothverandre og apparatet ble plutselig dønn stabilt og har fungert i sikkert 10 timer med sveising av både alu og stål. Dog aldri prøvd plasmaskjæreren eller elektroden.

Share this post


Link to post
Share on other sites

I går tok desverre mitt aparat kvelden(er forøvrig fra ett av de første gruppekjøpene), og lurte på om det var mulig å få litt hjelp.

 

Det begynte med at HF starten hang seg opp, det vil si at når jeg avsluttet å sveise, måtte jeg fjerne spissen fra metallet for at det ikke skulle tenne igjen. Så døde starten helt. Ikke strøm til spissen i det hele tatt untatt i pinne modus da virker det.

Etter visuell inspeksjon fant jeg et brett som sitter i bunn på venstre side sett forfra med to motstander som har hatt det hett.

 

Kan du sjekke dette med leverandør?

 

Er det noen som kan hjelpe med å tolke fargekodene? har lagt bildene et annet sted pga størrelse på fila

 

http://home.c2i.net/refsdal/IMAG0123.jpg

http://home.c2i.net/refsdal/IMAG0122.jpg

 

Så vidt jeg kan se er det

 

Svart,svart,svart,sølv 0 , 0, x1 , 10%

svart,grå,hvit,sølv 0 , 8 , x0,1 , 10%

 

Skjønner ikke helt den.

 

Mvh Leif

Share this post


Link to post
Share on other sites
I går tok desverre mitt aparat kvelden(er forøvrig fra ett av de første gruppekjøpene), og lurte på om det var mulig å få litt hjelp.

 

Det begynte med at HF starten hang seg opp, det vil si at når jeg avsluttet å sveise, måtte jeg fjerne spissen fra metallet for at det ikke skulle tenne igjen. Så døde starten helt. Ikke strøm til spissen i det hele tatt untatt i pinne modus da virker det.

Etter visuell inspeksjon fant jeg et brett som sitter i bunn på venstre side sett forfra med to motstander som har hatt det hett.

 

Kan du sjekke dette med leverandør?

 

Er det noen som kan hjelpe med å tolke fargekodene? har lagt bildene et annet sted pga størrelse på fila

 

http://home.c2i.net/refsdal/IMAG0123.jpg

http://home.c2i.net/refsdal/IMAG0122.jpg

 

Så vidt jeg kan se er det

 

Svart,svart,svart,sølv 0 , 0, x1 , 10%

svart,grå,hvit,sølv 0 , 8 , x0,1 , 10%

 

Skjønner ikke helt den.

 

Mvh Leif

 

heisann.

jeg skal sjekke om det er det samme brettet som er i min, for den gikk også varm.

skal høre angående å få tak på nytt, i værstefall sikkert ikke dyre delen.

Share this post


Link to post
Share on other sites

Blir det noe nytt gruppekjøp? Eller er det noen som har ett kombiapparat tilsalgs? :)

Share this post


Link to post
Share on other sites
heisann.

jeg skal sjekke om det er det samme brettet som er i min, for den gikk også varm.

skal høre angående å få tak på nytt, i værstefall sikkert ikke dyre delen.

 

 

Har du fåt sjekket noe på dette?

Mvh Leif:)

Share this post


Link to post
Share on other sites

Noen som vet om det er muligheter for å få tak i ny pedal til disse TIG apparatene?:)

Share this post


Link to post
Share on other sites
Blir det noe nytt gruppekjøp? Eller er det noen som har ett kombiapparat tilsalgs? :)

 

hadde ikke planlagt noen flere gruppekjøp, men skal opp noen deler så kan hende det blir med no ekstra.

 

Har du fåt sjekket noe på dette?

Mvh Leif:)

 

beklager, fikk ikke sendt av gårde mailen den kvelden, ordnes nå i kveld. gir deg beskjed så fort jeg får svar.

 

Noen som vet om det er muligheter for å få tak i ny pedal til disse TIG apparatene?:)

 

skal sjekke om jeg har en ekstra evnt om det kan bli med på sammen med noe reservedeler.

Share this post


Link to post
Share on other sites
I går tok desverre mitt aparat kvelden(er forøvrig fra ett av de første gruppekjøpene), og lurte på om det var mulig å få litt hjelp.

 

Det begynte med at HF starten hang seg opp, det vil si at når jeg avsluttet å sveise, måtte jeg fjerne spissen fra metallet for at det ikke skulle tenne igjen. Så døde starten helt. Ikke strøm til spissen i det hele tatt untatt i pinne modus da virker det.

Etter visuell inspeksjon fant jeg et brett som sitter i bunn på venstre side sett forfra med to motstander som har hatt det hett.

 

Kan du sjekke dette med leverandør?

 

Er det noen som kan hjelpe med å tolke fargekodene? har lagt bildene et annet sted pga størrelse på fila

 

http://home.c2i.net/refsdal/IMAG0123.jpg

http://home.c2i.net/refsdal/IMAG0122.jpg

 

Så vidt jeg kan se er det

 

Svart,svart,svart,sølv 0 , 0, x1 , 10%

svart,grå,hvit,sølv 0 , 8 , x0,1 , 10%

 

Skjønner ikke helt den.

 

Mvh Leif

 

Ingen her som kan hjelpe med koden for motstandene?

00*1 er vel lik 0ohm +-10%, men er det fornuftig ?

08*0,1 er vel lik 0,8ohm +- 10% ?

 

Skulle gjerne hatt app igang igjen.

 

Mvh Leif

Share this post


Link to post
Share on other sites
hadde ikke planlagt noen flere gruppekjøp, men skal opp noen deler så kan hende det blir med no ekstra.

 

 

 

beklager, fikk ikke sendt av gårde mailen den kvelden, ordnes nå i kveld. gir deg beskjed så fort jeg får svar.

 

 

 

skal sjekke om jeg har en ekstra evnt om det kan bli med på sammen med noe reservedeler.

 

Maser litt igjen jeg

 

Fått sjekket ?

 

mvh Leif

Share this post


Link to post
Share on other sites

har sendt forespørsel, men ikke fått svar. sender en oppfølging til.. står litt rådeløs ellers men skal sjekke om vi kan bruke deler fra ett apparat jeg har her som jeg ødela selv pga kortsluttning.

Share this post


Link to post
Share on other sites
har sendt forespørsel, men ikke fått svar. sender en oppfølging til.. står litt rådeløs ellers men skal sjekke om vi kan bruke deler fra ett apparat jeg har her som jeg ødela selv pga kortsluttning.

 

 

Må gjerne sende meg kontakt info til leverandør/produsent så kan jeg prøve å følge de opp selv?

Skulle gjerne hatt det igang.;)

 

Mvh Leif

Share this post


Link to post
Share on other sites
Må gjerne sende meg kontakt info til leverandør/produsent så kan jeg prøve å følge de opp selv?

Skulle gjerne hatt det igang.;)

 

Mvh Leif

 

Skulle gjerne hatt litt hjelp med å få dette igang. Har du fått sjekket noe mer, eller kan jeg få kontaktinfo til leverandør?

 

Mvh Leif

Share this post


Link to post
Share on other sites

Jeg kjøpte 200a kombi apparatet til Kjetil Bjørnstad i fjor vår. har ligget innpakket i garasjen fram til for 3 uker siden. Tok det i bruk og er storfonøyd sålangt, helt fram til i dag. Kun brukt tig'en, men nå har det skjedd noe spesielt. kanskje noe av det samme som Leif har vært ute for. Når jeg skru på apparatet(med den røde knappen øverst i venstre hjørne) starter på en måte tig'en opp. Akkurat som når du trykker på bryteren på slangepakka eller på pedalen. Jeg får heller ikke stoppet dette med mindre jeg skru av apparatet med den samme røde knappen.

 

Skal jeg sveise nå må jeg skru på apparatet og så kjøre wolframen mot emnet jeg skal sveise helt til det tenner, så kan jeg styre så mye jeg vil med pedalen, men får ikke stoppet det. har prøvd å veklse melleom 2t og 4t, ac og dc og igrunn prøvd det meste., Samme om apparatet står på MMA, tig eller plasma. Har også koblet fra pedalen og slangebakka + jordinga men ingen forandring igrunn..

 

Dårlig forklart, men er rådløs og bruker apparatet MYE om dagen, så blir litt krise nå:/

Share this post


Link to post
Share on other sites
Jeg kjøpte 200a kombi apparatet til Kjetil Bjørnstad i fjor vår. har ligget innpakket i garasjen fram til for 3 uker siden. Tok det i bruk og er storfonøyd sålangt, helt fram til i dag. Kun brukt tig'en, men nå har det skjedd noe spesielt. kanskje noe av det samme som Leif har vært ute for. Når jeg skru på apparatet(med den røde knappen øverst i venstre hjørne) starter på en måte tig'en opp. Akkurat som når du trykker på bryteren på slangepakka eller på pedalen. Jeg får heller ikke stoppet dette med mindre jeg skru av apparatet med den samme røde knappen.

 

Skal jeg sveise nå må jeg skru på apparatet og så kjøre wolframen mot emnet jeg skal sveise helt til det tenner, så kan jeg styre så mye jeg vil med pedalen, men får ikke stoppet det. har prøvd å veklse melleom 2t og 4t, ac og dc og igrunn prøvd det meste., Samme om apparatet står på MMA, tig eller plasma. Har også koblet fra pedalen og slangebakka + jordinga men ingen forandring igrunn..

 

Dårlig forklart, men er rådløs og bruker apparatet MYE om dagen, så blir litt krise nå:/

 

Siden du mener det oppfører seg likt både med å uten slangepakke tilboblet har du vel igrunn utelukket den feilen. Men et vanlig problem er kortslutning i bryter evnt ledninger på pistolen / slangepakken som fører til kontinuerlig "på".

Kjedelig er det!

jeg har selv sveisa ganske mye med et apparat jeg selv har kjøpt fra Ebay, og det har igrunn fungert ganske bra. men det er en annen type en disse "gruppekjøpsapparata" altså.

Share this post


Link to post
Share on other sites

Noe som skjer her da? har lyst på et ac dc tig apparat. Har en dc tig men den fungerte heller dårlig på aluminium, der må en vist ha ac tig. Kansje noen som ikke trenger sitt gruppekjøp apparat? eller drar noen i gang et felleskjøp?

Share this post


Link to post
Share on other sites

Blir ingen fler gruppekjøp arrangert av meg. Av de vi handlet så er det 3apparater som tuller litt. Dette skjedde etter 12mnd garanti som fabrikken gir. Etter dette så svarer de sjeldent på mail. :( selv ikke når vi ønsker å betale for reserve deler. Ac tig fungerer ok til privat bruk :)

Share this post


Link to post
Share on other sites
Blir ingen fler gruppekjøp arrangert av meg. Av de vi handlet så er det 3apparater som tuller litt. Dette skjedde etter 12mnd garanti som fabrikken gir. Etter dette så svarer de sjeldent på mail. :( selv ikke når vi ønsker å betale for reserve deler. Ac tig fungerer ok til privat bruk :)

 

Litt dumt det da at en ikke får tak i deler

Share this post


Link to post
Share on other sites

Er det noen som kan tenke seg å selge et slikt apparat? Defekt eller ikke, er intressant uansett.

 

Hvilke deler er det dere sliter med?

Share this post


Link to post
Share on other sites

jeg har selv kjøpt tillsvarende app direkte fra Ebay, mener å huske det kom på totalt nesten 7000kr inkl moms og frakt (frakta er jo nesten halve prisen) det er AC + DC + plasma.

har hatt det i 3 år å sveisa endel. til tynnere plater 0,5-6 mm som det stort sett er snakk om (for bil mekking ) så funker det bra. skulle jeg sveist mye tykkere fuger/plater tror jeg at jeg ville sliti (fordi det ikke klarer høy belastning over lengre tid ) man ser jo selvagt på det at det er et billig app, men til hobby bruk funker det mer an godt nok. Ta også i betrakning at tillsvarende "proff app" koster 20 000og oppover

 

Så er rimelig greit å skaffe på egenhånd også :) (finnes også annonsører på finn som leverer tillsvarende, men da selvsagt med påslag )

Share this post


Link to post
Share on other sites

jeg bestillte dette apparatet uten plasma for det er nesten billigere å kjøpe et lite plasmaapparat i tillegg + at jeg undresøker om en vanlig sveiseiverter kan tilkobles plasma kit eller lignende...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

VACN 2018- Powered by Invision Community

Bli medlem
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.